Jump to content
Stoxx

Canon Pixma MX310 Multifunktionsgerät

Recommended Posts

Stoxx
Posted

Hallo zusammen,

 

seit gestern bin ich im Besitz einer Fritz! Box WLAN 7170. Habe sie als Bonus für eine Vertragsverlängerung bekommen.

Die Einrichtung von Telefon und Internet hat, mit ein Paar Hindernissen, am Ende gut geklappt. Beides funktioniert.

 

Das einizige Problem ist lediglich die Installation des Faxes meines Canon Pixma MX310 Multifunktionsgerätes, das will nicht klappen.

 

Das Kabel des Faxes (sog. Zahnbürstenkopfstecker) ist an einen Adapter angeschlossen, der zur Fritz! Box in den Anschluss FON 2 führt.

Das Telefon ist mit einem Adapter angeschlossen, der zur Fritz! Box in den Anschluss FON 1 führt.

 

Laut Auskunft des Internet-Providers ist das alles auch so in Ordnung.

 

Für Telefon und Fax habe ich je eine Nr.

Wenn ich die Nr. des Faxes wähle, habe ich ein andauerndes Freizeichen.

 

Wo liegt das Problem, warum kann ich keine Faxe empfangen?

Liegt das Problem an dem Fax selbst oder bei dem Provider?

 

Die Installations-Software der Fritz! Box ist korrekt angeschlossen und wurde 2 x überprüft, Internet und Telefon laufen ja.

 

Hat Jemand einen Tip oder Hinweis für mich?!

 

Über Hilfe bin ich, wie immer, dankbar!

Stoxx

Share this post


Link to post
polydeikes
Posted

Klingt für mich, als obs Fax als Telefon eingestellt wäre. Schau mal im Browser per "fritz.box" in deine Software rein, ob wirklich die Nummer richtig zugewiesen wurde. Gibt da auch einen Fax Einrichtungsassitenten.

Share this post


Link to post
Stoxx
Posted

Klingt für mich, als obs Fax als Telefon eingestellt wäre. Schau mal im Browser per "fritz.box" in deine Software rein, ob wirklich die Nummer richtig zugewiesen wurde. Gibt da auch einen Fax Einrichtungsassitenten.

Habe ich, Fax-Nr. ist im Fax-Einrichtungsassistenten dem Fax zugewiesen.

Share this post


Link to post
Thomas
Posted

Benutzt du denn eine VoiceOverIP-Funktion an deinem Hausanschluss?

Wenn ja, informiere dich erstmal, ob dein Zugang das sogenannte T.38 aktiviert hat:

http://de.wikipedia.org/wiki/T.38

Sonst kommt schon alleine von der Seite des Telefonanbieters nichts an.

Share this post


Link to post
Stoxx
Posted · Edited by Stoxx

Benutzt du denn eine VoiceOverIP-Funktion an deinem Hausanschluss?

Wenn ja, informiere dich erstmal, ob dein Zugang das sogenannte T.38 aktiviert hat:

http://de.wikipedia.org/wiki/T.38

Sonst kommt schon alleine von der Seite des Telefonanbieters nichts an.

Nein, benutze ich nicht.

Habe jetzt alles soweit angeschlossen. Ein Kollege hat mir aus dem Betrieb ein Fax geschickt, dass, laut seiner Aussage, auch gesendet wurde. Bei mir kam nichts an, lediglich die Übertragungslampe am Canon leuchtete.

Scheint nur eine Kleinigkeit zu sein, die ich im Menü umstellen muss. Das Menü ist unübersichtlich und ergibt i. m. Augen nicht unbedingt Sinn.

Werde es weiter versuchen.

Danke euch für die Hinweise!

Share this post


Link to post
Thomas
Posted

Weiter bleibt zu sagen, dass die Fritzbox eine Passivweiche ist. Das heißt, es muss vorher abgenommen werden, damit das Faxgerät die Leitung abhören kann, ob da ein Faxsignal ankommt.

Hast du schon mal probiert, wenn die Lampe leuchtet, einfach abzunehmen?

Share this post


Link to post
polydeikes
Posted · Edited by torstenb
Weiter bleibt zu sagen, dass die Fritzbox eine Passivweiche ist. Das heißt, es muss vorher abgenommen werden, damit das Faxgerät die Leitung abhören kann, ob da ein Faxsignal ankommt.

Hast du schon mal probiert, wenn die Lampe leuchtet, einfach abzunehmen?

 

Das kann eigentlich nicht sein. Letzten Endes läuft die Steuerung (Weiche) über die Geräte, nicht über die Fritz Box. Man könnte Trial Error mäßig mal ein anderes Fax anschließen (nicht MuFu) und schauen was passiert.

 

Wenns kein VOIP ist, müsste es ja richtiges ISDN sein. Da könnte die Fehlerquelle dann von der Telefondose an verbaut sein ...

 

edit: Grad nochmal gelesen, klingt blöd so. Was ich sagen will ... erst anderes Gerät testen, liegts nicht daran alles noch mal ab, Router auf Reset und alles noch mal nach Handbuch einrichten ...

Share this post


Link to post
Stoxx
Posted

Habe gestern noch mal gewerkelt ...

Kann Faxe empfangen ... muss sie jedoch aus dem Speicher manuell ausdrucken ... Ist ein Fax gekommen, zeigt dies der Speicher an ... und ich muss den befehl zum Ausdrucken erteilen.

Zudem wurde ein Fax an Kollegen versendet, warte noch auf Rückmeldung, ob es angekommen ist. Laut Sendebericht soll es angekommen sein!

Wenn beim nächsten Mal ein Fax-Gerät, dann nur in Kombi mit Tel., kein Super-Multifunktionsgerät mehr :rolleyes:

Share this post


Link to post
Stoxx
Posted

Funktioniert, kann Faxe versenden und empfangen :thumbsup:

Nur eines passt mir nicht:

Weiss jemand wie ich die 'Speicherfunktion' im Menü am Canon-Gerät aus-/ umschalten kann? Ich will, dass das Fax umgehend nach dem versenden von extern ausgedruckt wird und nicht erst, wenn ich im Menü den Befehl eingebe.

Kann man vergleichen, wenn man seine E-Mail abruft. Die werden, zumindest bei mir, erst auf Thunderbird gezogen, wenn ich den Befehl dazu gebe.

Share this post


Link to post
Stoxx
Posted

Funktioniert, kann Faxe versenden und empfangen :thumbsup:

Nur eines passt mir nicht:

Weiss jemand wie ich die 'Speicherfunktion' im Menü am Canon-Gerät aus-/ umschalten kann? Ich will, dass das Fax umgehend nach dem versenden von extern ausgedruckt wird und nicht erst, wenn ich im Menü den Befehl eingebe.

Kann man vergleichen, wenn man seine E-Mail abruft. Die werden, zumindest bei mir, erst auf Thunderbird gezogen, wenn ich den Befehl dazu gebe.

Passt alles, läuft alles, Perfekt!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...