Jump to content
Arkad

"Nettes" Excel-Problemchen

Recommended Posts

Arkad
Posted

Hallo,

 

evtl. befindet sich hier ein Excel-Experte der mich auf den richtigen Weg bringt. Ich gebe es langsam auf :(

Folgende Vorgaben sind in einer Tabelle gemacht:

 

Vorgangs-Nr.		  Betrag
-------------------------------
01/001				10,99
01/002				34,76
03/001				55,00
02/001				12,30
03/002				55,00
-------------------------------
Summe				168,05

 

Nun soll am Ende nicht mehr die Gesamtsumme stehen, sondern die jeweiligen Einzelsummen pro Vorgangs-Nr:

 

Vorgangs-Nr.		  Betrag
-------------------------------
01/001				10,99
01/002				34,76
03/001				55,00
02/001				12,30
03/002				55,00
-------------------------------
Summe Vorgang 01/
Summe Vorgang 02/
Summe Vorgang 03/

 

Ich bin jetzt schon bestimmt eine Stunde lang am Probieren, bekomme es aber einfach nicht hin, Excel dazu zu bringen Zeile für Zeile zu prüfen, ob der Vorgang 03/ (bspw.) enthalten ist und wenn dies so ist, die Summe unter Betrag mit den Summen jener Zeilen zu addieren, die ebenfalls den Vorgang 03/ enthalten. Hat dazu jemand eine Idee? :'(

Share this post


Link to post
marcel
Posted

SUMMEWENN()

 

Marcel

Share this post


Link to post
Salig
Posted

Genauer: =SUMMEWENN(A1:A5; "03/???";B1:B5) mit den Vorgangsnummern im Bereich A1:A5 und den Werten im Bereich B1:B5 ;)

 

Ahoi,

Salig

Share this post


Link to post
Arkad
Posted

Das war ja mal wieder klar, dass es so einfach ist und ich mich schlapp suche :lol:

Danke für eure Hilfe, diese Funktion kannte ich noch nicht. You made my day :thumbsup:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...