Jump to content
Thomas

Geplantes Update am 30.10.2007 ab 23.00 Uhr

Recommended Posts

BarGain
Posted

auf den button "seitenleiste an/aus" klicken soll helfen, hab ich mir sagen lassen :D

 

und smileys einblenden geht auch, wenn man javascript zuläßt - das is nunmal pflicht, wenn man die funktion nutzen will statt sich die wesrntlichen kürzel der smileys einfach zu merken und sie von hand einzutippen :P

Share this post


Link to post
It'sMe
Posted
auf den button "seitenleiste an/aus" klicken soll helfen, hab ich mir sagen lassen :D

 

und smileys einblenden geht auch, wenn man javascript zuläßt - das is nunmal pflicht, wenn man die funktion nutzen will statt sich die wesrntlichen kürzel der smileys einfach zu merken und sie von hand einzutippen :P

 

nö, es bleibt leider dabei - keine Smilies per Click (JS ist definitiv an). Kann es vielleicht sein, daß die neue Serversoftware nur noch MS-JavaScript mag?

 

It's Me

Share this post


Link to post
BarGain
Posted

nope...

der inferior exploder kommt mir privat nicht unter die finger, hier geht alles mit firefox wie es sich gehört....

check mal, ob du vllt. auch noch olle kamellen in deinem browsercache liegen hast wie es bei mir beim CSS der fall war....

Share this post


Link to post
chartprofi
Posted

oh ... alles neu macht der Oktober.

 

*sing*

mein bär der hat acht ecken, acht ecken hat mein bär. und hätt er nich acht ecken, dann wärs kein oktobär :D

*sing ende*

Share this post


Link to post
Thomas
Posted

Das mit den neuen Beiträgen sollte jetzt definitiv funktionieren. :thumbsup:

An die, welche noch Probleme mit dem Editor haben, sollten ihren Browsercache leeren. Normalerweise sollte alles funktionieren, auch im Opera-Browser.

Share this post


Link to post
guybrush
Posted
Das mit den neuen Beiträgen sollte jetzt definitiv funktionieren. :thumbsup:

An die, welche noch Probleme mit dem Editor haben, sollten ihren Browsercache leeren. Normalerweise sollte alles funktionieren, auch im Opera-Browser.

 

Das kommt bei "Neue Beiträge"

 

Parse error: syntax error, unexpected '"' in /www/htdocs/v111226/sources/action_public/search.php on line 1686

 

:-(

Share this post


Link to post
Thomas
Posted

war ja gerade noch drüber. ;)

Share this post


Link to post
guybrush
Posted
war ja gerade noch drüber. ;)

 

Nun geht's. Klasse! :w00t:

Share this post


Link to post
It'sMe
Posted
Das mit den neuen Beiträgen sollte jetzt definitiv funktionieren. :thumbsup:

An die, welche noch Probleme mit dem Editor haben, sollten ihren Browsercache leeren. Normalerweise sollte alles funktionieren, auch im Opera-Browser.

Also: Cache geleert - Programm zu - Programm auf - sicherheitshalber mal alle Funktionen aktiviert (Referrer, plug-ins, Java, pop-ups ...). Aber leider immer noch keine Smilies ?!?

 

It's Me

Share this post


Link to post
ibelieve
Posted
Also: Cache geleert - Programm zu - Programm auf - sicherheitshalber mal alle Funktionen aktiviert (Referrer, plug-ins, Java, pop-ups ...). Aber leider immer noch keine Smilies ?!?

 

It's Me

:(:) B) :o :- ;):P^_^:lol::huh::w00t::unsure::angry::blink:<_<:blushing::thumbsup::rolleyes:

 

keine probleme

Share this post


Link to post
Thomas
Posted · Edited by Thomas
Wie sieht denn Editieren mit Grund aus??

dann blockiert offensichtlich ein Drittprogramm oder der Browser selbst Javascript.

Share this post


Link to post
BarGain
Posted
Also: Cache geleert - Programm zu - Programm auf - sicherheitshalber mal alle Funktionen aktiviert (Referrer, plug-ins, Java, pop-ups ...). Aber leider immer noch keine Smilies ?!?

dann muss es ja offensichtlich an deiner speziellen softwarekonfiguration liegen, wenn es bei allen anderen einwandfrei funktioniert. stellt sich mir nur die frage, wie man seinen opera so dermaßen verbiegen kann, daß der sich nicht mehr rühren will javascript auszuführen - und daß er genau das nicht tut ist ja offensichtlich.

Share this post


Link to post
Onassis
Posted · Edited by Onassis

@Thomas:

editieren mit Grund sieht gut aus :thumbsup:

Schöner grauer Hintergrund - gefällt mir sehr gut!

 

Klasse Arbeit Thomas :thumbsup:

 

 

nun können wir Dinge aus unseren Lieblingsfernsehserien verraten ... spoiler !

 

 

Onassis

Share this post


Link to post
It'sMe
Posted
dann blockiert offensichtlich ein Drittprogramm oder der Browser selbst Javascript.

ein Drittprogramm kann ich ausschließen. Und auf anderen Webseiten funktioniert JS in dieser Konstellation (gerade probiert). Aber ich werde nochmal mit einem anderen Rechner und einem frisch installierten Opera testen.

 

please hang on ...

 

It's Me

Share this post


Link to post
BarGain
Posted

schnelles editieren funktioniert nicht richtig - man kommt zwar in den editmode seiner posts, kann aber nicht speichern oder in den fulledit wechseln, da der hinter den buttons dafür eigentlich zu hinterlegende javascript-code nicht ausgeführt wird - stattdessen springt der browser immer an den seitenkopf.

Share this post


Link to post
It'sMe
Posted · Edited by It'sMe
ein Drittprogramm kann ich ausschließen. Und auf anderen Webseiten funktioniert JS in dieser Konstellation (gerade probiert). Aber ich werde nochmal mit einem anderen Rechner und einem frisch installierten Opera testen.

 

please hang on ...

 

It's Me

so jetzt von 'ner völlig anderen Mühle aus getestet

- OS: XP anstatt W2K

- Opera ganz frisch draufgebügelt (default installation)

 

und damit keine Spekulationen aufkommen

- über einen anderen DSL-Zugang

- keinerlei Firewall

 

und ...? klick, klick, klick ... nix Smilies! Langsam weiß ich nicht mehr, wo ich noch dran drehen soll.

 

Test: fast edit

 

Mal ganz konkret gefragt: hat schon mal jemand mit Opera 9.x die neue Forum-SW erfolgreich getestet?

 

It's Me

Share this post


Link to post
Thomas
Posted

Opera9 noch nicht getestet. Werde ihn mir mal saugen, damit ich es selbst überprüfen kann.

 

Geht das Editieren jetzt wieder?

Share this post


Link to post
It'sMe
Posted
Opera9 noch nicht getestet. Werde ihn mir mal saugen, damit ich es selbst überprüfen kann.

 

Geht das Editieren jetzt wieder?

jou, das geht. Zumindest bei mir (Opera 9 unter W2k & XP) war es aber noch nie ein Problem.

 

Noch eine Zusatzinfo: neben den Smilies gehen auch die Formatierungen (b, i, U ...) mit Opera 9 nicht.

 

It's Me

Share this post


Link to post
Thomas
Posted

Nun, bei mir funktioniert alles ganz normal - auch im Opera. :thumbsup::w00t:

 

OS Windows XP, Opera 9.24, Firewall, keine Filtersoftware. :-

 

Hast du eventuell einen Proxyserver davor geschaltet, welcher alte Versionen gecached hat? :blink:

neu_1.jpg

Share this post


Link to post
It'sMe
Posted
Nun, bei mir funktioniert alles ganz normal - auch im Opera. :thumbsup::w00t:

 

OS Windows XP, Opera 9.24, Firewall, keine Filtersoftware. :-

 

Hast du eventuell einen Proxyserver davor geschaltet, welcher alte Versionen gecached hat? :blink:

post-1-1193946460_thumb.jpg

garantiert kein Proxy-Server vorhanden. Vor der Umstellung des Forums hat's jedenfalls in gleicher Konstellation funktioniert und seither habe ich an meinen Rechnern nichts verändert. Also langsam weiß ich nicht mehr, wo ich noch dran schrauben könnte ... Werde mal zum Vergleich Firefox installieren und über denselben DSL-Zugang ausprobieren.

 

It's Me

Share this post


Link to post
It'sMe
Posted

Tests mit IE (hat mich erhebliche Überwindung gekostet) und Firefox waren erfolgreich

<_<:blushing::thumbsup::rolleyes: :-

 

Dann werde ich wohl mal meine Opera-Installation unter die Lupe nehmen müssen.

 

It's Me

Share this post


Link to post
It'sMe
Posted
Tests mit IE (hat mich erhebliche Überwindung gekostet) und Firefox waren erfolgreich

<_<:blushing::thumbsup::rolleyes: :-

 

Dann werde ich wohl mal meine Opera-Installation unter die Lupe nehmen müssen.

 

It's Me

Lösung gefunden! Bei Opera muß ich manuell zwischen den Modi "Standard" und "Rich Text Editor" wechseln (Doppelpfeil rechts oben im WPF-Editierfenster). IE und FF verhalten sich da anscheinend anders.

 

:rolleyes::thumbsup::blushing:<_<

 

Auch Fettschrift und Co. funktionieren jetzt

 

It's Me

Share this post


Link to post
Thomas
Posted

Der Benutzen der Hide-Funktion für Text funktioniert aktuell noch nicht, daher kommt die SQL-Fehlermeldung beim Posten von verstecktem Text und auch bei der BBCODE-Hilfe. Ich versuche da in Ordnung zu bringen.

Aktuell kann daher die Börsenwette nicht fortgesetzt werden.

Share this post


Link to post
skeletor
Posted
Der Benutzen der Hide-Funktion für Text funktioniert aktuell noch nicht, daher kommt die SQL-Fehlermeldung beim Posten von verstecktem Text und auch bei der BBCODE-Hilfe. Ich versuche da in Ordnung zu bringen.

Aktuell kann daher die Börsenwette nicht fortgesetzt werden.

 

Sag aber noch "andy" Bescheid, die erste neue Runde ist schon gepostet.

 

skeletor

Share this post


Link to post
andy
Posted

Ich weiß schon Bescheid - alles klar.

Share this post


Link to post

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.