Jump to content
Thomas

Diskussion zum Forenupdate 2010

Recommended Posts

mikelowrey
Posted

Hi,

 

seit der jüngsten Aktualisierung ist die Darstellung der Forenübersicht(en) auf meinem Smartphone (Samsung Wave) "zerschossen".

Auf der Startseite fehlt der rechte Rand und auf der Seite "Neue Inhalte ansehen" fehlt der linke Rand bzw. ist von einem weißen Kasten verdeckt.

In einzelnen Threads passt die Darstellung, ist aber deutlich schmaler geworden, ein seitliches Scrollen ist aber nicht mehr möglich.

 

Vor der Aktualisierung war alles bestens. Bitte checken und die Darstellung wieder Smartphonekompatibel machen. Danke.

 

Michael

Share this post


Link to post
Thomas
Posted

Bist du als Benutzer angemeldet oder als Gast?

Wird ein interner Browser verwendet oder welcher Hersteller?

Seitliches Scrollen war eigentlich nie möglich, wenn dann hat dein Mobiltelefon diese Funktion ausgelöst.

 

Bitte auch beachten, dass wir extra einen mobilen Skin haben. Diesen unten links auswählen.

 

Bei Problemen mit der Darstellung am besten einen Screenshot machen, die Seite vollständig speichern und mir per Email Mail@Wert... schicken.

Share this post


Link to post
mikelowrey
Posted
Bitte auch beachten, dass wir extra einen mobilen Skin haben. Diesen unten links auswählen.

 

ichdoof.gifDanke. Darauf hätte ich auch selbst kommen können. Mit dem mobilen Skin ist es jetzt perfekt.

Share this post


Link to post
Bärenbulle
Posted · Edited by Bärenbulle

Die Mehrfachdateien hochzuladen funktioniert seid der Umstellung nicht mehr bei mir (IE).

 

Smilies nutzen funktioniert ebenfalls nicht mehr bzw. man muss einmal abspeichern, dann steht da das Text-Pendant des Smilies. Überschreibt man das Text-Pendant mit einem Smilie, dann funktioniert es manchmal, manchmal nicht.

 

Obwohl jetzt scheint es zu funktionieren:- :- :- :-

 

Obwohl nicht ganz (erstes Smilie hat's zerlegt; siehe oben) ; Workaround sind Merhfachsmilies. Einer kommt immer durch:thumbsup:

 

Obwohl der nicht. Jetzt aber:thumbsup: :thumbsup:

 

Das erste Smilie zerlegts offenbar immer.

Share this post


Link to post
vanity
Posted · Edited by vanity

Der Padua-Effekt tritt bei mir in letzter Zeit nicht mehr auf, ohne mein Zutun (weder bei Opera noch bei IE). Vorher glaubte ich eine Systematik darin zu erkennen, dass er vormittags vorhanden war und nachmittags irgendwann verschwunden ist. :-

 

Wenn es dauerhaft so bleibt, soll es mir recht sein - auch wenn dir Ursache im Dunkel bleibt. :thumbsup:

 

Und meine Smilies funktioneren auch wie gewünscht! ;) Bärenbulle: Ich glaube, du musst darauf achten, dass zwischen dem letzten Wort vor dem Smilie und dem einleitenden : (oder anderem Sonderzeichen) eine Leerstelle ist:blushing: <- so nicht, sondern so: :blushing:

 

Smilie nach Buchstabe ohne Leerstelle<_<

Smilie nach Buchstabe mit Leerstelle ;)

Smilie nach Satzzeichen ohne Leerstelle!:( (geht, sieht aber beknackt aus)

Smilie nach Satzzeichen ohne Leerstelle! :)

Share this post


Link to post
fireball
Posted

Frage, können Gäste die Blogs ansehen ? Werden die Statistik der Ansichten der Blogs auch von Gästen gezählt ?

Wenn ein user 2 mal einen Blog bzw neuen Eintrag anschaut zählt das auch in der Statistik?

 

Wäre schön wenn man das wissen könnte, denn es wundert vielleicht den ein oder anderen Blogger :- das so wenige mitlesen....

Share this post


Link to post
Kaffeetasse
Posted

kurze frage:

warum werden eigentlich "meine inhalte" nicht mehr nicht mehr in reihenfolge der zuletzt von mir getätigten comments angezeigt?

Share this post


Link to post
Thomas
Posted

Der Padua-Effekt war ein reines Cache-Problem.

Das "Problem" mit dem Leerzeichen tritt beim Firefox auf und ich versuche eine Lösung zu finden.

 

Die Blogs können auch Gäste betrachten. Ganz wie bei einem Forenthema wird jeder Klick gezählt.

Es wird sicher bald mehr Leser für die Blogs geben, wenn ich das Portal fertig bekomme. Dann werden die letzten Artikel auf einer Art zusammenfassenden Seite angezeigt.

 

@maddin

Wie kann ich das verstehen - nach der Reihenfolge deiner Comments?

Share this post


Link to post
Kaffeetasse
Posted

@thomas: na ja z.b. steht der thread "wer hat anleihen vom griechischen staat?" an dritter stelle in der liste meine inhalte,

mein letzter beitrag zu dem thema ist aber monate her...vor dem update war die anordnung nach den zuletzt von mir gemachten comments gegliedert. so rutschen jetzt eben sachen hoch, die mich gar nicht mehr interessieren...

Share this post


Link to post
Thomas
Posted

Ah okay - jetzt verstehe ich, was du meinst.

Die Anordnung von "meine Inhalte" bezieht sich auf das Datum des letzten Beitrags von jeder beliebigen Person. Der letzte Beitrag zu diesem von dir genannten Thema ist von gestern, daher an 3. Stelle - hat also seine Richtigkeit.

 

Ansonsten gibt es die alte Ansicht auch noch. Klicke in einer vollständigen Profilansicht auf "Beiträge finden" und da wird alles nach deinen letzten Beiträgen aufgelistet.:thumbsup:

Share this post


Link to post
vanity
Posted

Ansonsten gibt es die alte Ansicht auch noch. Klicke in einer vollständigen Profilansicht auf "Beiträge finden" und da wird alles nach deinen letzten Beiträgen aufgelistet.:thumbsup:

Nö, da ist die Reihenfolge auch etwas verquer!

 

Früher: streng chronolgisch absteigend

Heute (sinngemäß): aktuellster Beitrag als erstes, dann Beiträge aus dem aktuellsten Thread (in dem zuletzt jemand was geschrieben hat) bis Seitenende. Auf der nächsten Seite oben der zweitaktuellster Beitrag, dann wieder Beiträge aus aktuellen Threads. Oder so ähnlich, ganz habe ich das System (falls es eines ist) nicht durchblickt. Erschwert das Wiederauffinden von eigenen Beiträgen ungemein :(

Share this post


Link to post
vanity
Posted · Edited by vanity

Wenn ich bei dir da drauf klicke:

https://www.wertpapier-forum.de/index.php?app=core&module=search&do=user_activity&mid=13380&userMode=content

Ist das doch weiterhin streng chronologisch?!

Die ersten 4 schon (vielleicht auch die ersten 9). Aber ich habe bestimmt auch zwischen dem 02.10. (9. in der Liste) und 28.09. (10. in der Liste) mindestens einen Beitrag verfasst. Das ist irgendwie nach Aktualität der Threads vorsortiert und nach Threads gruppiert (aber auch nicht konsequent).

 

Scrolle mal weiter nach unten und gehe eventuell noch auf die zweite Seite, dann fällt es dir auf.

 

Beispiel (von der ersten Seite meiner Beiträge): Das sind 2 Threads, in denen heute etwas geschrieben wurde. Meine Beiträge in den Threads sind ziemlich alt und liegen 5 Monate auseinander.

 

post-13380-066546800 1286465199_thumb.png

Share this post


Link to post
Kaffeetasse
Posted

jop, so gut und klar wie vorher bekommt man's nicht mehr her :'(

warum musste das denn umgestellt werden?

Share this post


Link to post
Thomas
Posted

Die ersten 4 schon (vielleicht auch die ersten 9). Aber ich habe bestimmt auch zwischen dem 02.10. (9. in der Liste) und 28.09. (10. in der Liste) mindestens einen Beitrag verfasst. Das ist irgendwie nach Aktualität der Threads vorsortiert und nach Threads gruppiert (aber auch nicht konsequent).

 

Scrolle mal weiter nach unten und gehe eventuell noch auf die zweite Seite, dann fällt es dir auf.

 

Beispiel (von der ersten Seite meiner Beiträge): Das sind 2 Threads, in denen heute etwas geschrieben wurde. Meine Beiträge in den Threads sind ziemlich alt und liegen 5 Monate auseinander.

 

vny.png

Das ist mal interessant. Ich habe das jetzt bei einigen verschiedenen Mitgliedern ausprobiert. Es läuft eigentlich ganz sauber bei den allen außer bei dir. Probiere mal selbst, ob du noch so einen Fall wie bei dir findest.

Anscheinend noch ein kleines Cache-Problem bei den Results. Ich kümmere mich darum. Falls du wie gesagt noch so einen Fall finden würdest, könnte mir das schneller helfen.

Share this post


Link to post
vanity
Posted · Edited by vanity

Das ist mal interessant. Ich habe das jetzt bei einigen verschiedenen Mitgliedern ausprobiert. Es läuft eigentlich ganz sauber bei den allen außer bei dir. Probiere mal selbst, ob du noch so einen Fall wie bei dir findest.

Anscheinend noch ein kleines Cache-Problem bei den Results. Ich kümmere mich darum. Falls du wie gesagt noch so einen Fall finden würdest, könnte mir das schneller helfen.

Jetzt dachte ich schon, ich sei etwas Besonderes, aber nein:

 

Das ist von A bis XYZ so:

 

Akaman

1. Seite: 07.10.10 - 22.02.10

2. Seite: 02.10.10 - 02.11.09

 

XYZ99

1. Seite: 06.10.10 - 12.11.09

2. Seite: 07.04.10 - 04.12.09

 

und auch ansatzweise eine Gruppierung nach Threads.

 

(btw: auch wenn ich hier ein wenig rum nörgele,möchte ich doch einen herzlichen Dank für die Arbeit, die du dir für uns machst, hier einstreuen)

 

(du schaffst es! :thumbsup: )

Share this post


Link to post
Kezboard
Posted · Edited by Kezboard

Also bislang gefällt mir das Forenupdate sehr gut :thumbsup:

 

Eine Sache allerdings: vielleicht bin ich der Einzige, den es stört, aber ich würde auf der Startseite die Boxen "Letzte Statusaktualisierungen" und "Neue Blogeinträge" tauschen, damit man die Statusmeldung sofort sieht. Diese erscheinen mir immer ein wenig aktueller als das Geblogge und neben all dem Quatsch steht manchmal auch das ein oder andere Nützliche darin.

 

Gibt es ähnliche Meinungen?

 

Edit: oder ich minimier einfach die Box "Blogeinträge" und habe den selben Effekt :- Nichts für ungut ...

Share this post


Link to post
John Silver
Posted

Hallo,

 

die Suchabfrage funktioniert, warum auch immer, bezüglich "Jungheinrich" nicht.

 

Ich kann den Thread nicht über die normale Suchabfrage finden wenn ich das Schlüsselwort "Jungheinrich" eingebe,

und das ist schliesslich der Threadtitel.

Wenn ich meine Beiträge mir anlisten lasse, fehlt da auch der letzte Jungheinrich Beitrag.

Ich bekomme den Beitrag nur angezeigt, wenn ich über meinen Namen suche UND als Schlüsselwort Jungheinrich eingebe.

 

Gruss

JS

Share this post


Link to post
Gerald1502
Posted

Hallo,

 

die Suchabfrage funktioniert, warum auch immer, bezüglich "Jungheinrich" nicht.

 

Ich kann den Thread nicht über die normale Suchabfrage finden wenn ich das Schlüsselwort "Jungheinrich" eingebe,

und das ist schliesslich der Threadtitel.

Wenn ich meine Beiträge mir anlisten lasse, fehlt da auch der letzte Jungheinrich Beitrag.

Ich bekomme den Beitrag nur angezeigt, wenn ich über meinen Namen suche UND als Schlüsselwort Jungheinrich eingebe.

 

Gruss

JS

Hallo John

 

Habe es mal versucht, wie Du es am nachfolgenden Bild sehen kannst und es kam gleich das Ergebnis. https://www.wertpapier-forum.de/topic/9500-jungheinrich-vz/page__st__100

 

post-15109-069590300 1286868985_thumb.jpg

Share this post


Link to post
John Silver
Posted

Bei mir funktioniert es trotzdem nicht. Und das auf zwei vollkommen unterschiedlichen Rechnern. Ich bekomme den Thread über die Suche weiterhin nur angezeigt wenn ich Verfasser (also ich) UND Jungheinrich angebe.

Share this post


Link to post
Gerald1502
Posted

Bei mir funktioniert es trotzdem nicht. Und das auf zwei vollkommen unterschiedlichen Rechnern. Ich bekomme den Thread über die Suche weiterhin nur angezeigt wenn ich Verfasser (also ich) UND Jungheinrich angebe.

Versuch es mal mit der ISIN Nummer.

 

Hatte das Problem auch mal so in etwa, indem meist eine Fehlermeldung kam. Mittlerweile geht es normal wieder.

 

Versuche vielleicht auch mal neben den angeklickten "nur Thementitel durchsuchen" links daneben "einzelne Begriffe" einzugeben.

Share this post


Link to post
John Silver
Posted · Edited by John Silver

Den Thread finde ich schon wenn ich will. Das ist eigentich nicht mein Problem. Blöd finde ich, wenn ich meine eigenen Beiträge suche über Verfasser, dass dann eben nicht alle angezeigt werden.

Share this post


Link to post
Chemstudent
Posted · Edited by Chemstudent

Den Thread finde ich schon wenn ich will. Das ist eigentich nicht mein Problem. Blöd finde ich, wenn ich meine eigenen Beiträge suche über Verfasser, dass dann eben nicht alle angezeigt werden.

Ich glaube ihr habt aneinander vorbei geredet.

 

Dir geht es darum, dass du den Thread nicht findest, wenn du nur nach dir als Verfasser suchst, obwohl du in dem Thread bereits Beiträge verfasst hast oder?

Das geht schon, allerdings ist die Sortierung der Ergebnisse anders als bisher. (leider).

Suche mal einfach nur nach dir als Verfasser. Die Ergebnisseite sollte dir 14 Seiten angeben mit Themen in denen du geschrieben hast. Auf Seite 9 findest du den Thread Jungheinrich, ein Klick darauf bringt dich zum Beitrag vom 16. April 2010.

 

"Warum erst auf Seite neun, ich hab doch am Freitag den letzten Post hinterlassen?" wirst du dich jetzt vermutlich fragen. Das liegt daran, dass die Suche m.W.n. danach sortiert, wann der erste Beitrag von dir in dem Thread war. Und der war am 16. April 2010.

 

Die Suchsortierung die du aber vermutlcih willst, erreicht man (bisher) nur, indem man bei der Suche die Auswahl "Beiträge" bei "Zeige Ergebnisse als" auswählt.

Share this post


Link to post
John Silver
Posted

Danke Euch beiden.

Share this post


Link to post
Thomas
Posted

Ansonsten gibt es die alte Ansicht auch noch. Klicke in einer vollständigen Profilansicht auf "Beiträge finden" und da wird alles nach deinen letzten Beiträgen aufgelistet.:thumbsup:

Nö, da ist die Reihenfolge auch etwas verquer!

 

Früher: streng chronolgisch absteigend

Heute (sinngemäß): aktuellster Beitrag als erstes, dann Beiträge aus dem aktuellsten Thread (in dem zuletzt jemand was geschrieben hat) bis Seitenende. Auf der nächsten Seite oben der zweitaktuellster Beitrag, dann wieder Beiträge aus aktuellen Threads. Oder so ähnlich, ganz habe ich das System (falls es eines ist) nicht durchblickt. Erschwert das Wiederauffinden von eigenen Beiträgen ungemein :(

Es war nicht einfach zu beheben, aber jetzt sollte es funktionieren. :thumbsup:

 

Dann auf zur nächsten Tat...:D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...