Jump to content
Thomas

Diskussionsthema zum Forenupdate

Recommended Posts

Ramstein
Posted
vor 1 Minute schrieb Peter Grimes:

Was Du nicht sagst ... ;-) Mein Screenshot stammt aus Safari; dann versuch mal herauszufinden, warum die Box bei Dir abgeschnitten wird, und bei mir nicht ...

 

Wenn ich bei mir eine Mindestschriftgröße "für Blinde" einstelle, wird auf meinem 24" Monitor auch nicht abgeschnitten.

Share this post


Link to post
Peter Grimes
Posted

Egal welche Schriftgröße ich einstelle, an der Box wird nichts abgeschnitten (21,5"-iMac). Du hast keine eigenen Stylesheets o.ä. aktiv?

Share this post


Link to post
Ramstein
Posted

Mindestschriftgröße 14

Share this post


Link to post
cebe
Posted

...ich konnte die falsche Darstellung leider weder auf meinem MBP noch auf dem iPad Mini nachstellen (sowohl mit Safari als auch mit Firefox).

 

Viele Grüße!

Share this post


Link to post
Ramstein
Posted

Es tritt auf, wenn man in Einstellungen-erweitert-Bedienungshilfen die Mindesttextgröße auf 14 und größer einstellt.

Share this post


Link to post
cebe
Posted
vor 9 Minuten schrieb Ramstein:

 

Es tritt auf, wenn man in Einstellungen-erweitert-Bedienungshilfen die Mindesttextgröße auf 14 und größer einstellt.

 

 

Sorry, lange Leitung, hab’s verstanden (und kann es bestätigen).

Share this post


Link to post
Cef
Posted

 

Dito (also das mit der Bestätigung :P).

10.13.2 iMac 21,5 / 2015

Share this post


Link to post
Sparkommissar
Posted
vor 1 Stunde schrieb Ramstein:

Es tritt auf, wenn man in Einstellungen-erweitert-Bedienungshilfen die Mindesttextgröße auf 14 und größer einstellt.

Jeder der halbwegs intelligent ist und die Einstellungen des Browsers individuell anpasst, überprüft erst diese, bevor er anderen mangelnde Ahnung oder Intelligenz vorwirft. 

 

Glashaus -> Steine

Share this post


Link to post
Ramstein
Posted · Edited by Ramstein

Nutzer mit Kenntnissen passen Einstellungen an die individuelle Kombination aus Monitorgröße und Monitorauflösung an. Dafür gibt es nämlich diese Einstellungen. Wer  das nicht versteht, ist unwissend.

Share this post


Link to post
Sparkommissar
Posted

Komm mal von Deinem hohen Ross runter!

Du hättest genauso gut Deine individuellen Anpassungen direkt erwähnen können, da dir als halbwegs intelligenter Benutzer deren Auswirkungen sicherlich bewusst sind. Oder soll der Admin jetzt jede denkbare individuelle Einstellung wie Schriftgröße, Farbkombinationen usw. vorab testen? 

 

Aber ich hab verstanden, die anderen sind diejenigen, die unwissend sind oder keine Ahnung haben. 

Share this post


Link to post
Ramstein
Posted · Edited by Ramstein

Tja, wenn man sich den Quelltext anschaut, findet man:

margin-bottom: 5px

Also absolute Positionierung, bezugnehmend auf "unten". Dass man damit keine saubere vertikale Zentrierung bei verschiedenen Textgrößen hinbekommt, ist zumindest mir offensichtlich ....

 

Share this post


Link to post
Sparkommissar
Posted

.. ändert aber auch nichts an meiner Aussage.

Share this post


Link to post
Hyperlink
Posted

bitte danke-button integrieren

Share this post


Link to post
Thomas
Posted

Hallo,

das hatten wir schon mal. Hat leider nur zu Problemen geführt, dass die unterhaltsamen Beiträge das Danke abbekommen haben.

Das bedanken per Beitrag ist doch auch völlig in Ordnung.

Share this post


Link to post
alsuna
Posted · Edited by alsuna

Mir wird hier bei einem Beitrag kein Nutzername angezeigt:

Bildschirmfoto von »2018-01-22 14-22-40«.png

 

In der Zeile unter dem Thread-Titel steht der Name, aber im Beitrag selber fehlt er.

Share this post


Link to post
alsuna
Posted

Jetzt gerade ist der User nicht online und ich sehe einen Namen. Sieht so aus, als wäre bei dem langen Benutzernamen nicht genügend Platz für den Namen und den grünen Punkt und dann bekommt der Punkt Priorität?

Share this post


Link to post
Thomas
Posted

Hallo Alsuna,

danke für deinen Hinweis. Da hast du auch gleich die Ursache gefunden. Der Name ist zu lang, obwohl ich ihn im System begrenzen lasse.

Es erfolgt nach dem Online-Punkt einfach ein Zeilenumbruch, der dann aber nicht angezeigt wird. Die Info ist prinzipiell da, nur in einer nicht sichtbaren neuen Zeile.

Ich schaue, dass ich diesen Fehler beheben kann. :)

Share this post


Link to post
Ramstein
Posted

Ich möchte noch mal auf einen alten Wunsch von mir zurück kommen: eine einfache und konsistente Bedienung.

 

Bildschirmfoto 2018-01-26 um 14.31.39.png

 

Dazu hätte ich gerne, dass auch im oberen roten Rechteck - genau wie unten - man die Community als gelesen markieren kann.

Share this post


Link to post
Osmium
Posted
vor 6 Stunden schrieb Ramstein:

Dazu hätte ich gerne, dass auch im oberen roten Rechteck - genau wie unten - man die Community als gelesen markieren kann.

Bitte nicht, einmal im Eifer des Gefechts daneben geklickt und alle ungelesenen Inhalte sind verschwunden. Ein Herz für Grobmotoriker.

Share this post


Link to post
Ramstein
Posted
vor 12 Minuten schrieb Osmium:

Bitte nicht, einmal im Eifer des Gefechts daneben geklickt und alle ungelesenen Inhalte sind verschwunden. Ein Herz für Grobmotoriker.

 

Verstehe dein Problem nicht. Ich habe ein Browser Bookmark (und Hotkey) zum Aufrufen der ungelesenen Inhalte geht. Sonst brauche den Menüpunkt nicht, nur das gelesen markieren.

Share this post


Link to post
Ramstein
Posted

Und noch ein Punkt zur Verwendung von absoluten Schriftgrößen/Abständen. Unten auf der Seite sieht es bei mir normalerweise so aus:

Bildschirmfoto 2018-01-28 um 19.18.50.png

 

Erst wenn ich die Schrift deutlich größer mache, kann man auch lesen, was da steht:

 

Bildschirmfoto 2018-01-28 um 19.18.32.png

 

Share this post


Link to post
etherial
Posted · Edited by etherial

Ich habe gelegentlich den Wunsch gehabt Tabellen zu verwenden. Die sind mit dem Update verschwunden, oder?

Share this post


Link to post
xfklu
Posted

Soweit ich weiß, geht das nur noch sehr umständlich und hässlich als "Code":

      | A           | B           | C
------+-------------+-------------+-----------
Stadt | Addis Abeba | Berlin      | Canberra
------+-------------+-------------+-----------
Land  |             | Bhutan      | Costa Rica
------+-------------+-------------+-----------
Fluss | Amazonas    | Brahmaputra | Colorado

 

Share this post


Link to post
etherial
Posted
vor 3 Stunden schrieb xfklu:

Soweit ich weiß, geht das nur noch sehr umständlich und hässlich als "Code":

Das es heute nur so geht - hatten wir schonmal. War aus meiner Sicht eher als Motivation gedacht mal das passende Plugin zu installieren. Da ich jetzt gar nicht weiß welche Forensoftware verwendet wird, kann ich natürlich nicht sagen ob es sowas überhaupt gibt.

Share this post


Link to post
Thomas
Posted

Ja, die Tabellen sind "leider" wieder raus. Wurde auch kaum genutzt, da es auch relativ umständlich war. Aktuell ist eine Reintegration nicht geplant.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...