Jump to content
Holgerli

Probleme mit dem Forum

Recommended Posts

Thomas
Posted

Bei was genau können wir Dir helfen?

Ein Beitrag von Dir wurde gelöscht, wir haben Dich darüber nicht informiert oder mir Dir darüber diskutiert? Machen wir auch grundsätzlich nicht (mehr).

Du findest andere sind schlimmer und daher muss erst einmal dort angefangen werden?

Oder magst Du einfach nur hier (persönlich gerichteten) Frust ablassen?

vor 19 Minuten von Mr. Derp:

[...] Quantenmechaniker und Hobbymoderator [...]

Legt mir Letzteres nahe.

Share this post


Link to post
Mr. Derp
Posted

Als Forenbetreiber kann man natürlich (fast) alles machen oder sein lassen, aber es ist fragwürdig den Beitrag eines anderen kommentarlos zu löschen und den darüberstehenden ohne Anzeichen einer Editierung zu verändern.

 

Lieber lässt man es stehen, dass ein Forist nicht nur penetrant ein Wort falsch schreibt - seit 14 Jahren dutzendfach - und, viel schlimmer, gegen Fondsmanager giftet, die er gar nicht kennt, und dabei auch noch unwahre Behauptungen macht.

Share this post


Link to post
Thomas
Posted

Hier wurde ein Wort zur Rechtschreibung korrigiert. Was Deinen Beitrag anging - Das hat weder zum Thema gepasst, noch war es angemessen. Über ein Jahr dabei und noch nicht einmal die Meldefunktion bekannt. Lieber lässt man sich im Thema ggü. Anderen ab.

Unsere Moderation hat hier alles richtig gemacht. Du bist lediglich angenervt, dass Dein Beitrag gelöscht wurde und andere falsche Rechtschreibungen deswegen im gleichen Maße Beachtung gefunden haben. Klassische Trotzreaktion, sieht man auch an Deinem letzten Beitrag hier - "Andere sind viel schlimmer".

Also bitte - Nutze in Zukunft die Meldefunktion, wenn Dir etwas nerviges an Rechtschreibfehlern auffällt. Oder weise die Person persönlich via PN darauf hin.

Alles Andere löschen wir und das war zu Deinem Anliegen hier auch mein letztes Statement.

Share this post


Link to post
Life_in_the_sun
Posted

Ich habe mich entschlossen einen Thread auf Ignore zu setzen.

Trotzdem erscheint dieser Thread immer noch auf der/meiner Startseite !?

Share this post


Link to post
odensee
Posted
vor 4 Minuten von Life_in_the_sun:

Ich habe mich entschlossen einen Thread auf Ignore zu setzen.

Trotzdem erscheint dieser Thread immer noch auf der/meiner Startseite !?

Das ist leider so. Taucht (bei mir) aber nicht bei "Ungelesene Inhalte" und "Alle Aktivitäten" auf, was mir ausreicht. Bug oder Feature?

Share this post


Link to post
Life_in_the_sun
Posted
vor 4 Minuten von odensee:

Bug oder Feature?

Danke für die Rückmeldung.

Die Frage können wohl nur die Mods beantworten.

Share this post


Link to post
west263
Posted
vor 6 Minuten von odensee:

Taucht (bei mir) aber nicht bei "Ungelesene Inhalte" auf, was mir ausreicht.

so nutze ich das Forum auch und alles was ich mal ignoriert habe, wird nicht angezeigt.

Aktivitätsverlauf anlegen auf ungelesene Inhalte und schon läuft es.

Share this post


Link to post
Thomas
Posted

Du meinst die ganz große Startseite bzw. den Index?

Das Ignorieren von Themen funktioniert bei den Verläufen, bei der Suche und bei der Themenauflistung. Im Index leider aktuell nicht, hier hat man noch keine gute Lösung ohne viele zusätzliche Datenbankabfragen finden können. Daher im Moment noch "Feature".

Share this post


Link to post
Life_in_the_sun
Posted

@Thomas Danke für die Antwort.

Ja ich meinte die große Startseite.

Was mir allerdings „aufgestoßen“ ist, ist Tatsache das trotz ignorieren des Threads, mich ein user vermutlich zitiert hat und ich darüber per alert informiert wurde.

Müßte diese Funktion beim ignorieren eines Threads nicht außer Funktion sein ?

Share this post


Link to post
odensee
Posted
vor 4 Stunden von Life_in_the_sun:

Was mir allerdings „aufgestoßen“ ist, ist Tatsache das trotz ignorieren des Threads, mich ein user vermutlich zitiert hat und ich darüber per alert informiert wurde.

Müßte diese Funktion beim ignorieren eines Threads nicht außer Funktion sein ?

Wenn du ein Thema ignorierst, kommt kurz am oberen Bildschirmrand eine Meldung, die sinngemäß aussagt, dass das Thema zukünftig nicht mehr in Aktivitätsverläufen und Suchergenissen auftaucht. Mehr bewirkt "Thema ignorieren" offensichtlich nicht.

 

Wenn man einen Nutzer ignoriert, erscheinen dessen Beiträge aber durchaus in den Aktivitätsverläufen. Ist also irgendwie nicht 100% konsistent,

Share this post


Link to post
Life_in_the_sun
Posted

@odensee danke für die Erleuchtung. Ich merke schon: nothing is perfect.

Share this post


Link to post
Cef
Posted

Noch eine Erleuchtung für Dich:

Danke.

Da springt bei IOS die Seite nur nach oben !?

 

Nochmal nö.

Nicht wenn man das korrekte Zitat benutzt.

Dann klappt das auch beim MacOS/iOS wie verrückt.

 

 

 

 

Share this post


Link to post
Mangalica
Posted

Twitter-Embeds (Beispiel unten) sind leider ziemlich schmal, für den Text werden gerade einmal ~220 px Breite zur Verfügung gestellt. Der iframe scheint eigentlich eher auf 500 px Breite ausgelegt zu sein, was auch ungefähr der Breite von Tweets auf der offiziellen Twitter-Seite entspricht. 500 px würde auf jeden Fall besser aussehen.

 

 

Share this post


Link to post
Cef
Posted · Edited by Cef

Also, ich würde jetzt nicht direkt sagen, das es ein PROBLEM für mich ist,

aber merkwürdig ist es schon ...^_^

 

Ich wollte einem neuen User auf den Thread "Funktionen hier ausprobieren/testen" Thread hinweisen.

Wenn man den Thread aufruft, den ersten Beitrag nimmt

und dort auf "Link teilen" klickt lässt sich der Link so bequem kopieren:

 

539C65F2-8584-4687-B68F-571F1D93C2DC.thumb.png.c3e2abff8b83dc6b1cd7e4f1ab542b6f.png

 

 

 

Wieder eingesetzt in die PN sieht das dann allerdings so aus ...

 

0886E273-9C46-449A-8BA2-7F916DE94670.thumb.png.214f8d0a58ebc76513917ff7e3d9da84.png

 

Es erscheint mir zwar nicht soooo dramatisch, das die Rennleitung früherer Zeiten hier zwingend einschreiten muss,

aber ich hätte doch die Frage: Is it a bug or a feature?

Oder steckt auch da @vanity dahinter?

 

Oder setzt die Freilegung dieser möglicherweise seit Jahrtausenden 2001 versteckten 

Botschaft nun Erregungswellen ins All?

Share this post


Link to post
xfklu
Posted
vor 25 Minuten von Cef:

Is it a bug or a feature?

 

Es wird immer das erste Bild angezeigt, das in dem Thread vorkommt. Hier aus Beitrag #44. Es ist also eindeutig ein Feature.

Share this post


Link to post
Merol Rolod
Posted
vor 8 Minuten von xfklu:

Hier aus Beitrag #44. Es ist also eindeutig ein Feature.

Ich möchte lösen: Lindsay Lohan

Share this post


Link to post
chirlu
Posted
vor einer Stunde von xfklu:

Es ist also eindeutig ein Feature.

 

Bzw. ein Antifeature, aber jedenfalls Absicht (seit dem Update Anfang 2020).

 

Share this post


Link to post
Cef
Posted

Na dann bin ich ja beruhigt.

Obwohl ... vielleicht könnte man so Links attraktiver gestalten?

 

Duck und weg 

Share this post


Link to post
hattifnatt
Posted
vor einer Stunde von Cef:

Na dann bin ich ja beruhigt.

Obwohl ... vielleicht könnte man so Links attraktiver gestalten?

 

Duck und weg 

Man kann ja auch immer auf "Einbetten rückgängig machen und als Link darstellen" klicken, um einen "normalen" Link zu bekommen:

https://www.wertpapier-forum.de/topic/1977-funktionen-hier-ausprobieren-testen/

 

Share this post


Link to post
Coucy
Posted

(Ich poste das mal hier.)

Mir fährt's die Tage ständig die CPU nach oben, wenn ich Seiten vom WPF länger als ein paar Minuten offen habe. Nutze Chrome und FireFox auf W10, zumindest heute morgen. Vielleicht ein böser Werbe-Cookie, oder sowas? Selten/nie Probleme damit gehabt, bisher, aber die letzten Tage ist's relativ anstrengend geworden. "Die Seite reagiert nicht mehr". 

Share this post


Link to post
CorMaguire
Posted · Edited by CorMaguire

Habe auch FF auf W10: ist bei mir unauffällig. Auch noscript und ghostery blockieren nix ungewöhnliches ....

Share this post


Link to post
Coucy
Posted · Edited by Coucy

Habe jetzt nochmal getestet: FF, alles cool.

Chrome und Brave hingegen drehen voll auf. Nutze bei beiden Ghostery und einen Adblocker. (Bei Brave ist der eingebaut.) Beide husten hart beim WPF. Hmm...

Share this post


Link to post
xfklu
Posted

 

Bei mir auch.

 

Es scheint irgendein "Software Reporter Tool" zu sein, das bei Chrome anspringt.

 

Hier steht was dazu: https://www.wintotal.de/tipp/software-reporter-tool/

Share this post


Link to post
Coucy
Posted · Edited by Coucy
20 hours ago, xfklu said:

 

Bei mir auch.

 

Es scheint irgendein "Software Reporter Tool" zu sein, das bei Chrome anspringt.

 

Hier steht was dazu: https://www.wintotal.de/tipp/software-reporter-tool/

Danke, @xfklu, das macht Sinn. Aber warum ist Chrome dann allergisch auf das WPF? ...Werde mal schauen, dass ich die Sache heute Abend mal angehe.

 

Oh, und wenn ich gerade dabei bin: 

 

expressionless-face_1f611.png

 

Dieser Emoji. Bitte installiert ihn! :w00t: Ohne ihn ist meine Ausdrucksfähigkeit auf dem Forum nicht vollkommen gewährleistet! :) 

Share this post


Link to post
Thomas
Posted

Kann am javaScript liegen, was das Forum in seiner Darstellung recht dynamisch macht.

Für angemeldete Mitglieder gibt es keine Werbung-Einbettungen, keine Trackings etc. Ist mir daher schleierhaft, weshalb die Auslastung so hoch ist.

 

Bei Emojis reagieren viele alteingesessenen Mitglieder relativ allergisch. Zu bunt, zu nervös. Jedes zusätzliche Emoji ist das oftmals ein rotes Tuch. :narr:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...